Студопедия
Новини освіти і науки:
Контакти
 


Тлумачний словник






Форматування в Microsoft Excel

План

1. Форматування в Microsoft Excel

2. Формули та функції Excel

3. Сортування та фільтрація даних

 

Для форматування вмісту клітин використовують команду Формат/Ячейки...

Використовуючи вкладку Выравнивание(рисунок 26), можна виконати горизонтальне й вертикальне вирівнювання тексту й чисел у клітинах. У полі зі списком, що розкривається, по горизонтали можна вибрати один з таких варіантів вирівнювання: за значенням, по лівому краю, по центру, по правому краю та ін.

 

Рисунок 27– Діалогове вікно «Формат ячеек»

 

У списку, що розкривається, по вертикали можна вибрати такі варіанти вирівнювання: по верхньому краю, по центру, по нижчому краю, по висоті.

На ділянці Ориентация є можливість розташувати зміст клітинки не тільки горизонтально, а й під заданим кутом, що дає змогу звільнити більше місця для перегляду даних. У полі Отображение можна встановити такі прапорці:

ü Переносить по словам – відображує дані в клітині в кілька рядків. Зазначимо, що можна не встановлювати цей параметр, а для поділу тексту на окремі рядки в місці розташування курсору натиснути комбінацію клавіш Alt+Enter;

ü Автоподбор ширины — забезпечує зменшення розміру шрифту символів так, щоб її вміст розмістився в клітині; при зміні ширини стовпчика розмір символів змінюється автоматично;

ü Объединение ячеек – об'єднує дві або більше клітин виділеного діапазону в одну.

Форматування символівздійснюється на вкладці Шрифт діалогового вікна Формат ячеек (див. рис.4), де встановлюється шрифт, його розмір, колір та інші параметри.

Використання рамок і ліній.Рамки і лінії допомагають більш наочно оформити створені таблиці.

Для створення ліній використовують вкладку Граница діалогового вікна Формат ячеек, де вибирають тип ліній і рамок.

Для швидкого створення рамок і ліній використовують кнопку Границы панелі інструментів Форматирование. Щоб вибрати тип рамки, слід натиснути стрілку поряд із кнопкою і вибрати потрібний тип рамки зі списку.

Автоформат.Excel дає змогу професійно оформити таблицю заобраномим зразком із запропонованого набору. Для швидкого оформлення таблиці слід виділити прямокутний діапазон з даними і скористатися командою Формат /Автоформат (рисунок.28).

 

 

Рисунок 28 – Діалогове вікно «Автоформат»

2. Формули та функції Excel

Формула – це спосіб обчислення з використанням інформації, що зберігається в інших осередках. Посилання на осередки здійснюються по їх адресах (відносним або абсолютним). Абсолютне посилання використовує в своїй адресі два знаки долара: один – для стовпців, інший – для рядків. При копіюванні формули з абсолютним посиланням, остання не підганяється під скопійований осередок. Відносне посилання, навпаки, пристосовується і видозмінюється при копіюванні формули. EXCEL також працює із змішаними посиланнями, в яких одна частина адреси є абсолютною. У табл.1 показані всі можливі види посилань на осередки.

Таблиця 1 – Види посилань

Приклад Вид посилання
А1 Відносне посилання
$A$1 Абсолютне посилання
$A1 Змішане посилання (адреса стовпця є абсолютним посиланням)
A$1 Змішане посилання (адреса рядка є абсолютним посиланням)

 

Для завдання відносної адреси осередку або області осередків у формулі можна виділити їх в таблиці.

Введення формули починається із знаку «=».

Для написання формул використовуються оператори:

- арифметичні: +, - *, /, %, ^;

- порівняння: =, >, <, >=,<=, <>;

- зв'язки: : - діапазон (=СУММ(В1:с10));

- об'єднання (=СУММ(А1;А3;В1:С4));

- з'єднання текстів: & (= «загальна кількість» &С18 «року:» &D1).

Ієрархія (старшинство) операцій – природна, як в математиці. Для зміни ієрархії використовуються круглі дужки.

 

Функції EXCEL

У формулах можуть використовуватися вбудовані функції EXCEL (більше 300 функцій), які діляться на наступні категорії: математичні; статистичні; фінансові; логічні; текстові; функції дати і часу; функції посилань і масивів; функції для роботи з базою даних; функції логічних перевірок властивостей і значень.

Для введення функцій в EXCEL використовується панель формул.

Щоб ввести функцію за допомогою панелі формул виділяють клітинку, котра міститиме значення функції та виконують команду Вставка → Функция(або натискають на кнопку Вставить функцию ( ) на стандартній панелі інструментів). EXCEL выведет на экран окно Мастер функций – шаг 1 из 2 (рис. 29).

 

Рисунок 29 – Вікно Майстер функцій – крок 1 з 2

У списку Функціяміститься повний перелік доступних функцій вибраної категорії. Пошук функції здійснюється шляхом послідовного перегляду списку.

Панель формул (рис.30) виводиться безпосередньо під рядком формул. Її можна перетягнути в будь-яке місце на екрані.

 

Рисунок 30– Панель формул

Основні вбудовані функції

Клітинка А1 містить 10, клітинкаВ1 містить 3.

Формула Функція в Excel Приклад
Сума СУММ(число_1;число_2) 10+3 = СУММ(А1;В1)
Добуток ПРОИЗВ(число_1;число_2) 10*3 = ПРОИЗВЕД(А1;В1)
Ступінь СТЕПЕНЬ(число;ступінь) 103=СТЕПЕНЬ(А1;В1)
Корінь квадратний КОРЕНЬ(число) = КОРЕНЬ(В1)
Середнє число СРЗНАЧ(число_1;число_2) СРЗНАЧ(А1;В1)
Міn/Мах MIN(число_1;число_2)/ MAX(число_1;число_2) MIN(А1;В1) MAX(А1;В1)
Sin,cos Sin(число),cos(число) Sin(A1),cos(B1)

Панель формул пропонує задати аргументи функції (адреси осередків із значеннями або самі значення). Ці значення можна вводити уручну, а можна виділити в таблиці. В процесі введення аргументів їх значення відбиваються праворуч від поля введення. У правому верхньому кутку в полі Значення відбивається результат обчислення функції з вже введеними аргументами.

Щоб автоматично знайти суму чисел за допомогою функції СУММ використовують кнопку Автосуммирвание ( ) стандартної панелі інструментів.

3. Сортування та фільтрація даних

Excel дає змогу впорядкувати дані таблиці в алфавітно-цифровому порядку за зростанням або спаданням значень. Числа сортують від найменшого від'ємного до найбільшого додатного, а текстову інформацію – в алфавітному порядку (за зростанням чи спаданням).

– сортування за зростанням;

– сортування за спаданням.

Як ключ Excel вибирає виділений стовпчик або стовпчик, в якому розміщується курсор.

Сортування даних за кількома полями.Засоби Excel дають можливість одночасно сортувати записи по трьох полях. Послідовність сортування полів вибирають у діалоговому вікні Сортировка диапазона в списках, що розкриваються: Сортировать по, Затем по, В последнюю очередь, по (Мал. 3).

Розташовані поряд із кожним списком перемикачі по зростанню, по зменшенню дають змогу задати напрямок сортування.

Перемикач Идентифицировать диапазон данных по дає можливість ідентифікувати дані за підписами або позначеннями стовпчиків аркуша.

Рисунок 31 – Діалогове вікно сортування
За потреби сортування по чотирьох і більше полях варто виконати кілька послідовних сортувань. Щоб не втрачати результати попереднього сортування, потрібно спочатку виконати сортування по трьох останніх ключах, а потім по найпершому.

Фільтраціювикористовують під час роботи з великими таблицями. Вона дає можливість бачити не всю таблицю, а тільки її частину, яка висвітлюється за певними ознаками (критеріями). Щоб вибрати критерії, за якими здійснюється фільтрація, потрібно виконати такі дії:

ü виділити таблицю;

ü скористатися командою Данные/Фильтр/Автофильтр.

Відразу в кожній клітині верхнього рядка з'явиться по кнопці списку. Клацаючи кнопки списку, вибираємо відповідні критерії фільтрації, тобто відбору, і одержуємо таблицю з відібраними даними. В цій таблиці можна отримувати потрібні суми, добутки, виконувати інші дії, як і в будь-якій таблиці.

Контрольні питання:

4. За допомогою якого меню можна виконати форматування клітинки?

5. Який тип може мати вміст клітинок?

6. Як об’єднати клітинки між собою?

7. Для чого призначена команда «Автоформат»?

8. Як викликати діалогове вікно «Автоформат»?

9. Що ми розуміємо під формулою і які символи вона може містити.

10. Для чого призначені функції. Скільки їх на які групи розбиті.

11. Перерахувати правила роботи з формулами і функціями.

12. Процес переміщення і копіювання клітки.

13. Що означає спеціальне копіювання і його виконання з допомогою меню Excel і контекстного меню.

14. Призначення Майстра функції.

15. Процес звернення до вбудованої функції за допомогою Майстра функцій і через меню Excel.

16. Яким чином виконується сортування даних в Microsoft Excel?

17. Як виконати фільтрацію даних по задам ому критерію?


ЛЕКЦІЯ № 20

Тема: Створення діаграм. Печать документів.


Читайте також:

  1. III.4 Форматування тексту.
  2. INSERT INTO EXCELLENT
  3. Microsoft Office 2003
  4. Алгоритм розв’язування задачі оптимізації в Excel
  5. Апроксимація в Excel
  6. ВВЕДЕНИЕ В MICROSOFT OFFICE.
  7. Введення, редагування і форматування даних
  8. Виконання лінійної регресії за допомогою функцій Excel
  9. Використання SQL для роботи з додатками Microsoft Access
  10. Використання універсального програвача Microsoft Windows для показу фільмів
  11. За допомогою текстового редактора Microsoft Word (21 год.)
  12. Запуск программы Microsoft Access




<== попередня сторінка | наступна сторінка ==>
Перейменування аркуша | Системи керування базами даних

Не знайшли потрібну інформацію? Скористайтесь пошуком google:

 

© studopedia.com.ua При використанні або копіюванні матеріалів пряме посилання на сайт обов'язкове.


Генерація сторінки за: 0.003 сек.